Get in touch
Back
Resolved

Scheduled maintenance: database move

Completed 19 Aug at 09:20pm EDT.

Completed

Done. The database is now on private networking. Total window was about 2 minutes of degraded service during the switch-over; all data verified intact. Database response times improved roughly 4x.

Posted 19 Aug at 09:20pm EDT.
Completed

Maintenance ended

Posted 19 Aug at 09:20pm EDT.
Started

We are moving OTP's database onto private networking to remove a class of connectivity failures. Expect up to 15 minutes of read-only or briefly unavailable service starting now. No data is affected. We will post here when it is done.

Posted 19 Aug at 09:10pm EDT.