Resolved
Scheduled maintenance: database move
Completed 18 Aug at 09:50pm EDT.
Updated
Update: our hosting provider's deployment incident is still open, so tonight's database move is rescheduled. OTP was fully available throughout; no customer impact. We will post a fresh notice before the rescheduled window.
Completed
Maintenance completed
Updated
Maintenance ended
Updated
Update: the database copy completed and verified, but our hosting provider (Railway) is currently experiencing an incident that delays new deployments, so the switch-over is paused. OTP is fully operational on the existing database in the meantime. We will complete the move once the provider incident clears and post here when done.
Started
We are moving OTP's database onto private networking to remove a class of connectivity failures. Expect up to 15 minutes of read-only or unavailable service starting now. No data is affected. Updates will follow here.